在XP下使用phpnow的问题

困扰了很久,在XP下使用phpnow 1.5.6版本会有点小问题,mysqli组件不能使用,即使在php.ini里面把前面的冒号释放了还有有问题。每次调用到关于mysqli.dll服务器会报错。不知道是不是mysqli.dll在XP下有兼容性问题。

 

先留存,以后有了解决方案来更新。

发表评论